插件代码 ·

卸载CentOS自带apache

有些VPS面板的安装需要纯净版,如果遇到VPS供应商提供的为原版安装就会出现域名不能绑定。
其实是CentOS自带apache作怪,所以我们需要卸载CentOS自带apache,
直接输入:

这种方式是把与httpd有依赖关系的所有软件一并删除。

参与评论